Top

Tag Archives | vulnerable

Critical Exim Flaw Opens Millions of Servers to Open-door

A critical vulnerability found in Exim servers which can enable a remote and unauthorized attacker to execute arbitrary code with root privileges. Exim is the most widely used MTA today, deploying more than half of the Internet-facing mail servers. Exim is a widely used open source mail transfer agent (MTA) software developed for Unix-like operating […]

Continue Reading