Top

cPGuard – Security plugin for DirectAdmin

cPGuard – Security Plugin for DirectAdmin

OpsShield has released cPGuard version 3 for DirectAdmin servers with all features available for cPanel plugin with some extra features added. With the latest version the release tier which is version 3.16 is coming up with CentOS/RHEL/CloudLinux 8 support.
Some of the exciting features in new cPGuard version for DirectAdmin includes the following

  • Revamped UI with additional graphs
  • Refined WAF and scanner engine
  • Advanced captcha engine to stop brute-force attacks again WordPress and Joomla [will support more CMS soon ]
  • Central RBL based rules in WAF to stop attacks from reported IPs
  • SRBL support
  • CentOS/RHEL/CLoudLinux 8 support
  • Nginx and OpenLiteSpeed support

OpsShield is now an official vendor of the extra plugins as well and we have the software listed in DirectAdmin website now.
We are offering exciting offers for the early plugin adopters for DirectAdmin and will provide offer upto 50% discount for bulk purchases.

Please refer PRICING page to know how much the plugin costs for you.
We will keep up the development pace as we always do and provide enhanced solutions in future as well.

Thanks for all your support!

, , , , , ,

Comments are closed.